Crear cuenta
x

Entrar al foro

Nombre de usuario:

Contraseña:
 

o Registrate

  ¿Perdiste tu contraseña?


ANUNCIOS IMPORTANTES:




Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Radio no se apaga y mando no funciona
Autor Mensaje
chamanx Sin conexión

Recién llegado
*

Mensajes: 4
Registro en: Jun 2018
Reputación: 0
Localización: A coruña
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #1
Radio no se apaga y mando no funciona
Buenas gente,

Si ya se ha dado este caso, disculpas pero no encontré nada en este foro al respecto.
Comparto mi caso y lo que he investigado a ver si alguien ha estado en un caso similar.
Primero ocurría eventualmente, luego casi siempre y ahora es permanente. Quito la llave del contacto, la radio no se apaga y el mando no funciona.
He conectado el vaux-com y revisando los measuring blocks el inmobilizador hay un indicador (Key-in status) que está siempre en Active. Total, que algo se ha tenido que romper para que pase esto.

Por lo leido en otros foros parece que el problema es el bombillo donde va la llave de contacto. Ha habido casos de gente que lo ha limpiado con liquidos o con aire y se ha resuelto porque en ocasiones es por acumulación de suciedad y la pieza de plastico que se mueve al meter la llave se queda pillada.
He sacado el bombillo, lo he limpiado a tope y nada. Para cerrar por ahora tengo que dejar la ventanilla bajada, cerrar con el botón interior, quitar las llaves y subir la ventanilla desde fuera. Incómodo pero efectivo.
Decir que la batería no se gasta porque todo lo que debería dejar de funcionar menos la radio está desconectado. Asumo que porque la radio depende de una señal y no de cortar la alimentación.

La siguiente pregunta es, si cambio el bombillo que es la pieza que parece que da problemas, tendré que codificara o con seguir usando mis llaves es suficiente?

Gracias de antemano.




07-07-2018 05:17 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
CAPITANETY Sin conexión

Miembro Oficial
*****

Mensajes: 4,509
Registro en: Oct 2011
Reputación: 52
Localización: Alcobendas
Gracias dadas: 13
Gracias recibidas: 194
Mensaje: #2
RE: Radio no se apaga y mando no funciona
Pues en principio es el bombillo que hace esa función, cuando lo sacas salta hacia afuera.

Puedes dejar la puerta del conductor (o copiloto ahora dudo) y cerrar con la regleta.

1.9 100cv + 30 de la REPRO



08-07-2018 12:15 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
chamanx Sin conexión

Recién llegado
*

Mensajes: 4
Registro en: Jun 2018
Reputación: 0
Localización: A coruña
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #3
RE: Radio no se apaga y mando no funciona
Para cerrar no tengo problema porque lo hago como indico. La duda que tengo es si los bombillos son "universales" y si compro uno que funcione bien y lo cambio me va a funcionar bien...




08-07-2018 12:27 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Sorayi87 Sin conexión

Recién llegado
*

Mensajes: 2
Registro en: Jul 2018
Reputación: 0
Localización: Sevilla
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #4
RE: Radio no se apaga y mando no funciona
Hola chic@s! Tengo un problema con mi astra.Es un astra g 1700 gasoil. Hace cuestión de una semana fuí de visita a mi pueblo, en el camino fue bien pero a la vuelta se me apagaba solo estando conduciendo, no me salía ninguna clase de avería en la pantalla, solo esperaba y a los pocos minutos arrancaba de nuevo pero en cuestión de un rato se volvía a apagar solo. Así durante varios días le ha pasado lo mismo.por ultimo me sale el dibujo de la llave inglesa en medio del coche. Hice la prueba para que me saliera la avería en la pantalla del cuenta kilómetros pero solo me aparece la palabra Insp, no tengo ni idea de que pueda ser, a ver si me podeis ayudar.

EDICIÓN:


Buenos días Soraya, dejemos el hilo del.compañero para lo que es, presentate en el subforo correspondiente, y si ya o has hecho bien.
Abre otro hilo con tu problema específico, así te contestara la.gente acorde al tema.
Gracias.




(Este mensaje fue modificado por última vez en: 08-07-2018 11:15 AM por soccer.)
08-07-2018 02:35 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Nemesyo Sin conexión

Miembro
***

Mensajes: 60
Registro en: May 2017
Reputación: 0
Localización: Madrid
Gracias dadas: 27
Gracias recibidas: 8
Mensaje: #5
RE: Radio no se apaga y mando no funciona
Interesa. A mi justo hoy le doy a arrancar y nada, y en la pantalla el chivato del coche con la llave inglesa parpadeando, giro la llave para atrás a tope, giro para arrancar y arranca sin problemas. Hago prueba de fallos y dice 161 450, que al parecer corresponde al clausor, bombin, siendo fallo de comunicación entre la llave y el coche a nivel eléctrico, como digo con girar la llave atrás y volver arranca sin problemas y el fallo no es fijo, a veces arranca bien a la primera. Al volver al coche la conductora habitual del mismo, le comento el fallo y me dice: Vaya, pues curiosamente hace poco le he notado que a veces no me apaga la radio cuando saco la llave y no puedo apagarla con su botón, tengo que meter la llave hasta la ultima posicion y apargar la radio.
Confundido Esto no mola mucho... voy a buscar a ver que encuentro

Astra H Cdti 1.9 120cv Sport 2007 Motor Z19DT 180.000km



26-07-2018 07:51 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Enviar respuesta 


Posibles temas similares...
Tema: Autor Respuestas: Vistas: Último mensaje
  Cambiar pila del mando javilin34 43 17,803 18-03-2020 11:17 PM
Último mensaje: Astraco
  No me funciona el boton sport sergio14 40 12,637 14-02-2020 02:24 PM
Último mensaje: Intrisiko
  Cuadro no funciona y más fallos Kuman 27 15,611 12-02-2020 07:44 PM
Último mensaje: jose_xp
  no me funciona bien el pito maketoak1 13 3,152 07-11-2019 02:37 PM
Último mensaje: maketoak1
  Radio se enciende sola Alfredo.Caio 2 227 25-10-2019 12:12 AM
Último mensaje: Alfredo.Caio
  He cambiado la radio original y CHIQUITITO 4 510 26-07-2019 05:29 PM
Último mensaje: iguanichi_89
  No funciona el aire acondicionado Frani 7 890 05-07-2019 03:15 AM
Último mensaje: icecub
  Luz led de cruce derecha se apaga al pasar un rato PORTA1991 3 486 02-06-2019 07:51 PM
Último mensaje: CAPITANETY
  Astra H 1.7 ecoflex (D-Z17DTR) se apaga solo al arrancar Fcoayuso 1 514 30-05-2019 10:10 PM
Último mensaje: javierbriz
  Se apaga a ralentí. Bcristian22 7 668 16-01-2019 04:11 PM
Último mensaje: Schnedi

Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)


Contáctanos   Club Astra H/GTC - Dudas/Fallos/Bricos/Legal - || Todo para tu Astra||   Volver arriba   Volver al contenido   Mobile Version   Sindicación RSS