Crear cuenta
x

Entrar al foro

Nombre de usuario:

Contraseña:
 

o Registrate

  ¿Perdiste tu contraseña?


ANUNCIOS IMPORTANTES:




Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Luz avería motor y fallo ECN : 036504
Autor Mensaje
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #1
Luz avería motor y fallo ECN : 036504
Buenas a todos !!! Mi coche es un gtc 1.8 140 CV z18xer .
Hoy al arrancar con el coche a ralentí y punto muerto e notado un tirón tal como cuando una lavadora va a centrifugar , total que sigo la marcha sin dar importancia paro a hacer unos recados y bien el caso es que cuando le piso para salir a carretera abierta se enciende testigo avería motor .
Hago prueba pedales y da ese error y a continuación 000000 como alguna vez me a dado fallos y luego no estaban presentes le quitado importancia.
El coche paso por taller para su revisión anual de cambio aceite y filtros , anticongelante etc etc .
El caso es que 3 h parado el fallo desaparece y coche va bien pero a la que le vuelvo a pisar luz de nuevo y código avería , según e visto aquí en el post de los códigos avería sería P 0365 y pertenecería a sensor árbol de levas sino me equivoco .
El taller ya están informados y me dan cita para pasar diagnosis pero como a veces el mismo código pueden ser varias cosas más relacionadas o no hay porque?
El coche está al día de todo y cuidado con mimo y con 122.800 kms y 14 años.

No podría ser nada más verdad? El coche con la luz encendida hasta 60 km h bien pero cuando le pides hasta alcanzar los 80 , 90 u 100 kmh le cuesta mucho , pero no le noto nada más .... Me explico por si pudieran ser bobinas pero no dan tirones .

Podríais echarme una mano ? así voy a lo seguro .

Un saludo y muchas gracias a todos. [Imagen: ed4b1414a69d4f163de27f7693401d9a.jpg]

Enviado desde mi Redmi 6A mediante Tapatalk




20-03-2021 05:41 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #2
Luz avería motor y fallo ECN : 036504
Seguimos para bingo!!!!
Cambio el sensor de banco 1 tal como marca op com desaparece la luz de avería , hago la prueba pedales y aún borrando el fallo en la prueba pedales me sigue apareciendo el código .
No la luz de avería motor , lo pruebo bien el coche responde lo apago y enciendo 5 veces y a la 6 vuelta testigo avería motor , intercambio el sensor al otro y lo mismo.... Y me queda poner el otro nuevo mañana .
Y si aún así siguiera apareciendo el fallo y la luz de avería ? Dicho sensores solo están en la parte de arriba de la culata o hay otro sensor en otra ubicación? Porque leyendo por aquí e leído algo del Escape??? Y entendido que quizás por debajo hubiera otro sensor .
Necesitaría un cable porque la última vez que pasó un fallo así fue en un G y una cosa de 200 e se convirtió en una de 1.200 de avería y como el valor superaba al del coche pese a su estado impoluto al igual que este pero con 16 años y 215.000 kms lo tuve que deshacerme de él.
Y me veo que esto empieza igual....


Enviado desde mi Redmi 6A mediante Tapatalk




22-03-2021 07:20 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #3
Luz avería motor y fallo ECN : 036504
Quitado el p 036504 , ahora aparece el p 034005 ( sensor detonación bloque 2 .
Esto porque???

Enviado desde mi Redmi 6A mediante Tapatalk




26-03-2021 07:19 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
pelolu Sin conexión

Miembro
***

Mensajes: 54
Registro en: Jun 2018
Reputación: 0
Localización: Aragón
Gracias dadas: 11
Gracias recibidas: 6
Mensaje: #4
RE: Luz avería motor y fallo ECN : 036504
¿Sigues notando pérdida de potencia?.

P0365 Camshaft Position Sensor Circuit Range/Performance B-039
P0340 Intake Camshaft Position Sensor Circuit Open (Bank 1) B-038
P0340 Intake Camshaft Position Range/Performance (Bank 1) B-038

El 0340 sigue siendo del sensor de posición del arbol de levas, en este caso el de admisión.




(Este mensaje fue modificado por última vez en: 27-03-2021 07:50 PM por pelolu.)
27-03-2021 07:36 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #5
Luz avería motor y fallo ECN : 036504
Perdón!!!! Me equivoqué al mirar lo código en la lista .
Si igualmente luz avería motor , pérdida de potencia, y esta vez al arrancar y dar a la llave le cuesta mucho y hace ruido como si no tuviera batería,
Pero la batería es nueva .

Se supone que al cambiar la 1 vez sensor y proseguir el fallo pedí ambos , el caso es que ayer probando el coche y iba " bien" si note que le costaba en marchas largas subir vueltas pero en cortas si iba " bien" .
Al llegar a casa hice prueba de pedales y ahí volvió a aparecer el código y la luz de avería.
Y ya no sé por dónde tirar y al mecánico ya le dicho que yo 500 e no me gasto .

Enviado desde mi Redmi 6A mediante Tapatalk




27-03-2021 08:05 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #6
Luz avería motor y fallo ECN : 036504
Solucionado!!!! 1 se fue 1 sensor , lo cambiaron pero era " malo" o de esos baratos y la ecu no lo reconocía como bueno, luego se fue el otro y ahí ya pusieron unos Bosch , borro fallo entro con el ordenador y no present .

2 días y sin fallo y va como antes .

Enviado desde mi Redmi 6A mediante Tapatalk




01-04-2021 02:20 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
pelolu Sin conexión

Miembro
***

Mensajes: 54
Registro en: Jun 2018
Reputación: 0
Localización: Aragón
Gracias dadas: 11
Gracias recibidas: 6
Mensaje: #7
RE: Luz avería motor y fallo ECN : 036504
Pues me alegro, yo estoy con el mismo motor y por ahora cruzo los dedos.
Sería un sensor chino, echan pestes de ellos en foros. Para temas del motor mejor recambios originales, siempre que hayan funcionado bien.




01-04-2021 04:41 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #8
RE: Luz avería motor y fallo ECN : 036504
(01-04-2021 04:41 PM)pelolu escribió:  Pues me alegro, yo estoy con el mismo motor y por ahora cruzo los dedos.
Sería un sensor chino, echan pestes de ellos en foros. Para temas del motor mejor recambios originales, siempre que hayan funcionado bien.
Ya .... Pero si yo digo pon original y ellos como taller tienen convenio con X casa de recambio y les interesa servir esos pues mira.... Pero al no solucionarlo y seguir con luz y código de avería pues ahí hizo caso ya.

Enviado desde mi Redmi 6A mediante Tapatalk




01-04-2021 04:49 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #9
Luz avería motor y fallo ECN : 036504
Hola de nuevo tuve que volver a taller porque perdia algo de aceite por la Junta del sensor.
Se cambia junta , se vuelve a poner el ordenador y borrar el fallo pero ahora es ralentí inestable y sigue el fallo almacenado aunque sin luz de avería .
El mecánico según el dice que si no hay luz de fallo no me preocupe , pero yo no lo veo así..... Porque si lo borro no apareció y 5 días después vuelve a aparecer el fallo con prueba de pedales pues creo que algo falla .
Aunque no aparezca la luz...
O estoy yo equivocado?

Enviado desde mi Redmi 6A mediante Tapatalk




16-04-2021 07:10 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #10
Luz avería motor y fallo ECN : 036504
Estaba yo en lo cierro!!!
Ambos sensores son marca FAE , ambos por sobrepresión se han " abierto" o hecho un agujero y al calentarse el motor y el aceite rebosa por todo el motor, juntas del sensor, colectores .

Esto lo sé porque lo e visto con mis ojos y porque en la negativa y por la contestación del mecánico busque una 2° opinión.

Delante mío cambio juntas nuevamente y 15 min arrancado y al calentarse pum rebosa aceite.

El anterior me dijo que los había puesto de origen , y no creo que Opel de origen monte FAE ....

Ya tengo de camino otros 2 nuevos pero guardaré los viejos .

Por cierto y no solo porque me haya pasado a mí FAE pese a ser Española tanto en otros foros nacionales como alguno de UK , Alemania también leí pestes .

Así que tras 1 mes y pico creo que empiezo a ver la luz , cuando esté todo solucionado ya tendré una charla con el anterior mecánico.

Enviado desde mi Redmi 6A mediante Tapatalk
[Imagen: 70f6b69bc65ce2c8a828b62c73f1a13b.jpg]




(Este mensaje fue modificado por última vez en: 30-04-2021 06:50 AM por javieropc.)
30-04-2021 06:49 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
pelolu Sin conexión

Miembro
***

Mensajes: 54
Registro en: Jun 2018
Reputación: 0
Localización: Aragón
Gracias dadas: 11
Gracias recibidas: 6
Mensaje: #11
RE: Luz avería motor y fallo ECN : 036504
¿De que marca son los sensores originales?




02-05-2021 11:22 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Torpyovy Sin conexión

Recién llegado
*

Mensajes: 8
Registro en: Nov 2018
Reputación: 0
Localización: Madrid
Gracias dadas: 2
Gracias recibidas: 1
Mensaje: #12
Luz avería motor y fallo ECN : 036504
Hola Javier.
Podrías subir alguna foto de los sensores o decirme donde van colocados exactamente en el motor??? Es por tenerlos localizados ya que el mío es el mismo motor y por ahora con 165000 km va de PM y cruzo los dedos




14-05-2021 07:08 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
javieropc Sin conexión

Miembro Senior
****

Mensajes: 417
Registro en: Jan 2017
Reputación: 2
Localización: Castellón
Gracias dadas: 33
Gracias recibidas: 41
Mensaje: #13
RE: Luz avería motor y fallo ECN : 036504
(14-05-2021 07:08 AM)Torpyovy escribió:  Hola Javier.
Podrías subir alguna foto de los sensores o decirme donde van colocados exactamente en el motor??? Es por tenerlos localizados ya que el mío es el mismo motor y por ahora con 165000 km va de PM y cruzo los dedos
Arriba tienes la foto !!!! Están localizados En lateral derecho de la culata.

Enviado desde mi Redmi 6A mediante Tapatalk




14-05-2021 08:42 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
arbe_gtc Sin conexión

Administrador
*******
Administradores

Mensajes: 5,538
Registro en: Apr 2008
Reputación: 50
Localización: Madrid
Gracias dadas: 69
Gracias recibidas: 168
Mensaje: #14
RE: Luz avería motor y fallo ECN : 036504
@pelolu El sensor la REF es 55352609 que está sustituida por la 25192205, y por las fotos de google, parece que es Siemens VDO el original

Display Safe, Radio Safe, Liberar CD30, cdc40 opera, cd70, dvd90, GID, CID etc:
Liberación de unidades: https://goo.gl/iMKKxG
Tis2000/Gtis: https://goo.gl/G4hkHT
EPC: https://goo.gl/sCbs6w
Astra GTC Sport 1.9 CDTI 120cv '08 Sin REC
KTM DUKE 690 73cv '16
Astra K 1.6T 200cv '19



(Este mensaje fue modificado por última vez en: 15-05-2021 01:37 AM por arbe_gtc.)
15-05-2021 01:35 AM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Enviar respuesta 


Posibles temas similares...
Tema: Autor Respuestas: Vistas: Último mensaje
  calibrar egr motor z19dt andergi 2 71 17-11-2021 06:14 PM
Último mensaje: andergi
  ¿Cómo eliminar fallo al anular EGR en Z19DTH? GTC1986 24 18,245 15-11-2021 11:18 PM
Último mensaje: aserra44
  Averia-bomba de aceite kylo31 12 17,838 30-10-2021 10:11 PM
Último mensaje: bacardis
  Fallo claxon módulo CIM joehill 6 950 27-10-2021 05:32 PM
Último mensaje: javierbriz
  fallo y cambio de calentadores. duda maketoak1 1 181 24-10-2021 11:24 PM
Último mensaje: javierbriz
  fallo en caliente al arrancar Ivanembun 0 179 28-08-2021 11:25 AM
Último mensaje: Ivanembun
  Fallo al arrancar Andresito85 7 401 09-07-2021 11:46 AM
Último mensaje: Andresito85
  Fallo opcom p1106-11 Dg86 6 3,203 20-06-2021 06:12 AM
Último mensaje: Stavrosrazis
  Fallo ECN 030300 y 017152. Astra H GTC 1.6 105cv Fergar 7 1,692 13-06-2021 01:00 AM
Último mensaje: javieropc
  Encendido luz avería Astro17 23 10,672 26-05-2021 09:04 PM
Último mensaje: tavielrana

Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)


Contáctanos   Club Astra H/GTC - Dudas/Fallos/Bricos/Legal - || Todo para tu Astra||   Volver arriba   Volver al contenido   Mobile Version   Sindicación RSS