Crear cuenta
x

Entrar al foro

Nombre de usuario:

Contraseña:
 

o Registrate

  ¿Perdiste tu contraseña?


ANUNCIOS IMPORTANTES:




Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Gente con repro 1.7 CDTI 100cv
Autor Mensaje
g89arts Sin conexión

Miembro
***

Mensajes: 229
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 1
Mensaje: #1
Gente con repro 1.7 CDTI 100cv
Pues nada, la misma idea que el compi. Gente que tenga este motor con la repro hecha y sus sensaciones. Me piden 300 lilis en reprosport. A ver que tal os va al que la tenga hecha y si va bien me animo. Saludos!!!




(Este mensaje fue modificado por última vez en: 31-03-2012 08:31 PM por jabeva.)
31-03-2012 04:24 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
toboso18 Sin conexión

Miembro
***

Mensajes: 65
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #2
RE: Gente con repro 1.7 CDTI 100cv
yo este coche no lo reprogramaria estan dando muchos muchos problemas no he vistot ninguno que no de problemas con 160.000

[Imagen: 23047356.jpg]



04-04-2012 03:11 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
g89arts Sin conexión

Miembro
***

Mensajes: 229
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 1
Mensaje: #3
RE: Gente con repro 1.7 CDTI 100cv
Jodr. Y eso a que es debido? Que problemas dan por norma general? Menudo chasco entonces. Espero más respuestas de los sabios en este tema. Saludos y gracias!!!




07-04-2012 04:23 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
jabeva Sin conexión

ADMIN
*******
Administradores

Mensajes: 7,512
Registro en: Apr 2008
Reputación: 59
Localización: Castellón
Gracias dadas: 24
Gracias recibidas: 186
Mensaje: #4
RE: Gente con repro 1.7 CDTI 100cv
De momento, 120.000km en 4 años y medio y ni un solo problema de motor. Hay gente que le pone muy mala a los 1.7, cuando la realidad es que los 1.9 son los que más problemas dan.

Desde el 3 de septiembre de 2010, tengo reprogramado el motor por EDS (mediante el sistema IPF). El coche tenía 75.000km en aquel entonces, llevo con la repro 45.000km. El único fallo, que da el coche, está relacionado con la temperatura, por algún motivo, cuando alcanza los 93º, corta inyección y baja el rendimiento a partir de las 2500rpm, pero no es algo que no me preocupa, y que estoy intentando solucionar, y no tiene que ver necesariamente con la repro.

Respecto a mi experiencia, ya la he contado varias veces en posts similares, así que solo diré que es de lo mejor que le pude hacer al coche, deja de ser un culo gordo y tira bastante. En mi caso, supuestamente saca 135cv y 300Nm de par máximo.

Saludos!




07-04-2012 08:23 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
g89arts Sin conexión

Miembro
***

Mensajes: 229
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 1
Mensaje: #5
RE: Gente con repro 1.7 CDTI 100cv
Pufff. A ver mas opiniones. El tema del corte de inyección echa un poco pa tras. Pero dudo tambien que sea por la repro, no creo que influya en eso. A ver que dice la gente por aquí algún experto en la materia. Saludos!!!




09-04-2012 05:12 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
g89arts Sin conexión

Miembro
***

Mensajes: 229
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 1
Mensaje: #6
RE: Gente con repro 1.7 CDTI 100cv
No hay mas gente que me pueda ayudar con el tema??? Saludos!!!




17-05-2012 04:21 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
manuracing Sin conexión

Miembro
***

Mensajes: 193
Registro en: Jul 2011
Reputación: 0
Localización:
Gracias dadas: 1
Gracias recibidas: 0
Mensaje: #7
RE: Gente con repro 1.7 CDTI 100cv
Yo hace poco que se lo hice al mio.... y es otro coche... anda muchísimo más nada que ver (se queda casi en 140cv) eso si...sobre fiabilidad no os puedo ayudar ya que llevaré sobre 1000km con ella, lo dice con dvx performance.




21-05-2012 04:27 PM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
manuracing Sin conexión

Miembro
***

Mensajes: 193
Registro en: Jul 2011
Reputación: 0
Localización:
Gracias dadas: 1
Gracias recibidas: 0
Mensaje: #8
RE: Gente con repro 1.7 CDTI 100cv
Yo tengo el mismo problema del corte de injeccion, alguien sabe como solucionarlo?????




14-06-2012 11:50 PM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
jabeva Sin conexión

ADMIN
*******
Administradores

Mensajes: 7,512
Registro en: Apr 2008
Reputación: 59
Localización: Castellón
Gracias dadas: 24
Gracias recibidas: 186
Mensaje: #9
RE: Gente con repro 1.7 CDTI 100cv
Bueno, a petición de ragar9 y Juanmygtc, voy a explicar detalladamente mis experiencias con la repro en el Z17DTH y otros casos conocidos.

Bueno, pues mi coche tiene un total de 128.000km, 53.000km con repro de EDS por el sistema IPF desde hace 3 años y 10 meses (el coche está a punto de cumplir 5 años).


Bien, pues desde el primer momento el cambio es exagerado. Tanto en recuperaciones, en salidas desde parado, como en adelantamientos. Te pega al asiento de una forma brutal (comparado con la de serie, claro). En principio, ahora el coche rinde 135cv a unos 300Nm de par máximo. Pero es teórico según EDS. Sin duda, es una de las modificaciones que realmente vale la pena hacer a un coche, en mi caso, lo mejor junto con la suspensión y los asientos XD.

Respecto al consumo, baja bastante si dosificas el pie. Es irresistible pisarle, ya que te pide más y más, pero si lo sabes dominar, yo he notado bajada de consumo en cerca de 1 litro de media.

Ahora, no todo es tan bonito. Todos los compañeros del foro que conozco que llevan el 1.7 CDTI repro, TODOS, estamos teniendo problemas. Los que le pisan más de la cuenta, el coche suele entrar en modo emergencia, bajar de vueltas, y quedarse un buen rato a 2000rpm tranquilito.

En mi caso, el fallo es tal y como detallo a continuación, y no necesariamente tiene que ser debido a la repro.

Al año de reprogramarlo, con la llegada del verano, empecé a notar que el coche ya no tiraba lo que tocaba. Lo fácil es pensar, que es debido al calor, y que a todos los coches les pasa, y que es inapreciable. Pero yo le metí el OPCom y descubrí al señor 189554. Este fallo, indica que el coche entra en modo protección (no confundir con el modo emergencia, que es el que te baja a 2.000rpm). Detecta una temperatura elevada en algún punto, y limita la inyección de gasoil para evitar ese sobrecalentamiento. Así pues, el coche deja de rendir los 135 y rinde algo menos, quizás unos 115cv o 120cv. Como uso el coche a velocidades legales, tampoco es algo que me mate solucionar, ya que además, al bajar la inyección, el coche consume todavía menos.

Bien, sigo con la segunda parte de la historia. Desde antes de la repro, llevaba un filtro de sustitución de la marca Green. Lo puse a los 30.000km y 60.000km después, empezó el fallo. Bien, comento esto, porqué al llegar el filtro al límite de su vida útil (100.000km) decidí poner uno normal de serie. Como tenía prisa, lo puse con el felpudo este que llevan, que es para proteger más al motor y recoger más el polvo. Bien, pues con este filtro con su felpudo, me pasó el problema gordo.

Volvía a mediodía de trabar, 30 y pocos grados fuera, y en un tramo de autovía cerca de casa perfectamente asfaltado, liso y cuesta abajo, me gusta pisarle para que saque la porquería que tiene acumulada. El motor, iba a su temperatura normal de 90-91º. Empiezo a pisarle, y al llegar a 16*km/h, se ilumina el testigo de avería en el cuadro, sin que el coche pierda potencia. Observo que la temperatura en ese momento llegaba a 95º, por lo que levanté el pie, dejé caer las revoluciones hasta las 2000rpm y todo volvió a la normalidad: temperatura 90º, testigo apagado. Tras chequeo con OPCom, ningún fallo registrado (salvo el 189554 que me acompaña desde hace tiempo).

Además, por otra parte, coincide la aparición de este fallo con el cambio de radiador.

Bueno, por ir acabando. Este fallo en cuestión, desde mi punto de vista, se debe a que el aire no le llega bien al motor, bien por el filtro (le quité la pelusa, por supuesto), bien por que el intercooler no funciona correctamente. Pero es curioso que por las noches, el coche vaya bien, y por el día, no tire, de ahí que sospeche del intercooler, que quizás no esté trabajando bien.

He contactado con un mecánico de Opel, me ha pasado una lista de puntos a comprobar según Opel para ese fallo en cuestión, así que voy a ver si tengo tiempo ahora en verano, y puedo encontrar la solución.

A priori, los fallos estos, pueden deberse a dos cosas:

1) A un mal funcionamiento de un sensor, o que la centralita detecte que la repro es un fallo y de ahí que corte, por lo que el que realice la repro, deberá sabar como "decirle" a la centralita que eso ahora es correcto.

2) A un fallo mecánico de algún componente: filtro de aire que no proporcione el caudal adecuado, problema con los inyectores, problema con el intercooler...

Así pues, poco más puedo decir.

Saludos y gracias por soportar el tostón.

PS: debo decir, que cuando reprogramé el coche, lo hice el día antes de meterme en tandas en Guadix, donde el coche alcanzó los 105º sin saltar fallo ninguno ni registrar pérdidas de potencia ni nada. Con el radiador original, de ahí que achaque culpa a radiador o intercooler. ¿Por qué meto al interccoler con el saco del radiador? Bien, pues el dadiador lo cambié porqué un simpático, aparcando, me metió la bola por la rejilla inferior, apretando al intercooler contra el radiador. Quien no lo sepa, el intercooler apoya directamente sobre el radiador con una especie de pata que fue la que me lo agujereó, de ahí que no descarto que el intercooler pueda estar también tocado.




(Este mensaje fue modificado por última vez en: 04-07-2012 10:49 PM por jabeva.)
04-07-2012 10:38 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
ragar9 Sin conexión

Miembro Oficial
*****

Mensajes: 904
Registro en: Jul 2011
Reputación: 1
Localización: Fuenla
Gracias dadas: 4
Gracias recibidas: 18
Mensaje: #10
RE: Gente con repro 1.7 CDTI 100cv
Muchas gracias jabeva me has resuelto las dudas que tenia




05-07-2012 12:32 AM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Juanmygtc Sin conexión

Miembro
***

Mensajes: 84
Registro en: Dec 2011
Reputación: 0
Localización:
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #11
RE: Gente con repro 1.7 CDTI 100cv
Gracias =D




05-07-2012 04:34 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
g89arts Sin conexión

Miembro
***

Mensajes: 229
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 1
Mensaje: #12
RE: Gente con repro 1.7 CDTI 100cv
Esas son las respuestas que me gustaria tener. Con su explicacion y sus cositas +1. Una cosilla, le voy a cambiar la linea de escape y posiblemente admision directa,¿antes o despues de la repro? me imagino que antes no porque dara parametros distintos... Saludos!!!




10-07-2012 01:54 PM
Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
rubenramirez Sin conexión

Miembro
***

Mensajes: 61
Registro en: Jul 2011
Reputación: 1
Localización:
Gracias dadas: 0
Gracias recibidas: 0
Mensaje: #13
RE: Gente con repro 1.7 CDTI 100cv
Tengo ese motor y estoy plantearlo instalarla

Que modelo tenies y por cuanto os salio?




18-07-2012 01:32 AM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
DanyastraH Sin conexión

Miembro
***

Mensajes: 64
Registro en: Jul 2011
Reputación: 0
Localización:
Gracias dadas: 2
Gracias recibidas: 0
Mensaje: #14
RE: Gente con repro 1.7 CDTI 100cv
hola
yo tengo z17dth 100cv y lo tengo repro desde los 32mil ahora tiene 74mil y sin problemas

el embrage empieza a gastarse, me gusta salir con mis "100cv" rapido y eso el embrage puff jajaja

un amigo tiene un fr delos 170cv con 189cv de serie y hasta que no meto 4 no me pasa (claro que en 4 me pasa esagerao)

pero con mis 148cv 324nm va muy bien

luego en portugal los amantes del las preparaciones diesel tambien hay algun 1.7cdti tocadete.... muchos videos este chico tiene metido un turbo de mercedes garret 2256 algo asi brutal!!

http://www.youtube.com/watch?v=6DxvrHYAM...playnext=3




11-10-2012 10:49 AM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
tomatito Sin conexión

Miembro Oficial
*****

Mensajes: 158
Registro en: Jul 2011
Reputación: 2
Localización:
Gracias dadas: 0
Gracias recibidas: 3
Mensaje: #15
RE: Gente con repro 1.7 CDTI 100cv
Buenas jabeva.

Tiene pinta tu problema de un error en temperatura o sobre presión del circuito de refrigeración.

Alguno le ha pasado en repro muy bestias a medidas que le entraba en emergencia por que estaba mal echa la repro. El aumento de potencia debe ser lineal o no muy brusco. Bueno que me lío.

segundo. En verano por temas de temperatura el aire lleva menos oxigeno. Que ocurre las repros suben la presión del turbo algunas decimas. Sino no se consigue los CV así como así. Al tener un intercooler diseñado para 100 CV no es capaz de enfriar el aire de una forma optima. Solución un intercoler mas grande pero esto conlleva mas lag(esto es el retardo hasta que el turbo carga presión en el circuito).

Espero poder haber ayudado mi consejo es la repro standar de 20 a 30 cv. Son las mejores y las más probadas. Curvas de potencias muy funcionales en todo el rango de potencia y no en tramos muy en concreto una animalada.

Saludos




19-10-2012 12:25 AM
Visita su sitio web Encuentra todos sus mensajes Add Thank You Cita este mensaje en tu respuesta
Enviar respuesta 


Posibles temas similares...
Tema: Autor Respuestas: Vistas: Último mensaje
Sorprendido Falta de potencia Astra H 1.7 GTC 100CV pablyn_sinmas 3 317 19-07-2019 01:15 AM
Último mensaje: Alguacil55
  Repro a mi coche jaimepg09 1 224 23-05-2019 10:00 AM
Último mensaje: McFly
  Repro Z20LEL totzi11 7 2,205 20-05-2019 03:53 PM
Último mensaje: jevienju
  Ruido raro motor al ralentí Astra gtc 1.7 cdti ecoflex nito87 29 30,616 08-10-2018 02:26 PM
Último mensaje: meigallo
  Duda hacer repro Astra H Dybek 5 808 04-09-2018 03:01 PM
Último mensaje: soccer
  Alguno con GLP? davcaste 55 14,831 19-04-2018 07:16 PM
Último mensaje: hardcore
  Nuestros astras con escape Jaime74 107 25,893 30-01-2018 01:31 AM
Último mensaje: Richargtc
  Reprogramacion 1.9 cdti ariakan25 16 1,995 26-10-2017 11:57 PM
Último mensaje: ariakan25
  Chips obd,tenéis alguno experiencia con ellos? Adn 2 577 11-09-2017 12:19 PM
Último mensaje: Adn
  Chapa egr, con imagen (y precio) mcgyver 58 13,144 15-08-2017 06:49 PM
Último mensaje: XboxOne

Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)


Contáctanos   Club Astra H/GTC - Dudas/Fallos/Bricos/Legal - || Todo para tu Astra||   Volver arriba   Volver al contenido   Mobile Version   Sindicación RSS